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Images, 
from the one on your book’s cover to the charts and graphs that make facts 
and figures visible, make a significant impact on your readers and potential 
readers. Your images portray the ideas and concepts in the way you as an au-
thor or artist wish for them to. It’s one of the many beauties of self-publishing 
- you decide what images to use and where to place them in your book. For us 
at BookSurge to represent your ideas with the best quality possible, your im-
ages must be submitted in a manner that allows us to do so. We’ve created this 
Digital Image Guide to help you understand why your images are so important 
and how to submit them in order to produce the best looking book possible. 



I. Digital Images Overview
Images can exist in many forms. They can be drawn, painted, printed, viewed on a television or computer screen, or 
projected in a movie theater. For our purposes, we will focus on two-dimensional (flat) digital images that can be 
transferred electronically via the Internet, email, or other file transfer methods and then printed at a high resolution 
(more on this later).

In order for BookSurge to work with your images, they need to be in a digital format rather than a hard copy form 
(a printed copy). Digital images may be illustrations or charts created in a graphic design program* or they may be 
bitmap images (photographic images made of bits of color) created, acquired or “captured” in several ways. Bitmap 
images can be created in a paint application, captured with a scanner, taken with a digital camera, downloaded from the 
World Wide Web (WWW), or transferred from an image source such as a clip art or stock image CD-ROM. They can 
be stored as various file format types, including JPEG, TIFF, BMP and GIF. Please note that graphics, clip art, word 
art and graphs created in desktop publishing program suites do not meet our printing specifications 
(see example image below). 

In order to create, manipulate or edit high-resolution digital images or illustrations, you will need image manipulation 
software. This document covers the manipulation of bitmapped (made of pixels) digital images. If you do not have the 
necessary software to create these graphics yourself, you can do one of the following:
 
1. Purchase your own image editing software.
2. Go to your local copy shop and use their computers and image editing software to create and format your images 
(this will usually involve an hourly fee). 
3. Hire a graphic designer (you will need to provide them with our exact specifications, trim size of the book, etc.). 

*This document DOES NOT cover the creation or alteration of vector images such as charts, graphs, or other non-photographic 
digital images (if you are interested in learning more about the difference between bitmap or pixel-based images and vector im-
ages please see Appendix A). To create or edit vector-based images, you will need a vector-based image manipulation tool. 

Chart printed from a desktop 
publishing application

Word Art printed from a 
desktop publishing application



Image printed at 300 DPI Image printed at 72 DPI             

II. Digital Image Editing

Bitmap Images
As stated previously, this document covers bitmap image editing. Bitmap images are composed of tiny, square building 
blocks of color known as pixels (“picture elements”), that lie in a grid formation (also known as a bitmap). Bitmap 
images are the most common electronic medium for photographs and other images. Bitmap images contain a fixed 
number of pixels. As a result, they can lose detail and appear jagged (sometimes called “aliased” or “pixelated” - see 
images below) if they are enlarged on-screen or if they are printed at a higher resolution than they were created for. 

Image Resolution
Image resolution refers to picture detail or the actual number of pixels that are packed into a digital image. For screen 
purposes, resolution is defined as the number of pixels per square inch (ppi); for print purposes, resolution is defined 
as the number of dots per square inch (dpi). For all practical purposes, pixels and dots are essentially interchangeable. 

The original resolution of a digital image is determined by the manner by which it was created, captured or acquired. 
As pixels are transferred to paper as dots when printed, image resolution, as shown below, is a very important 
consideration.  For your image to print clearly with enough detail, the original file resolution needs to be at least 300 
dpi. The greater number of squares or pixels per square inch of your image, the more detail or resolution your image 
has. Take a look at the examples below to see the difference in the print quality of high and low resolution images:

The image on the left’s file resolution is at 300 dpi - the standard resolution for print-quality images. The same image 
is shown on the right at 72 dpi - the standard resolution for web-based images (largely so that they will load on web 
pages quickly). 

What Determines an Image’s Resolution?
Short answer - the way it was acquired. The long answer must consider the many ways you can acquire images and 
how you determine their resolutions. 

When an image is saved on your computer, you will typically be able to hover over the file or view its details to see 
the pixel dimensions. An image from your digital camera might be 2048 pixels x 1536 pixels. To determine what size 
you can print this image at 300 dpi divide each side by 300 - this number will be the printable dimension (in inches) of 
your image at 300 dpi. 

2048/300 = 6.826
1536/300 = 5.12

This means your image printed at 300 dpi will measure 6.826” x 5.12.” You can print your image at this size and 
smaller without sacrificing its print quality. If you try to print it at a larger dimension, your image quality will most 
certainly go down.



Once you have determined if your image can be sized to the dimensions required by your book’s template, you’ll 
need to have them sized and saved to at least 300 dpi in a JPEG or TIFF format (see Saving Your Image File). This may 
be done in many ways and will require the use of sophisticated image editing software. Because these programs are 
complex and costly, you may not have these capabilities on your home computer. However, you can...
1. Contact your BookSurge Author Support Associate to obtain a custom quote for having BookSurge complete the work for you. 
2. Go to your local copy shop and ask them to format your images for you (you will need to provide them with information 		
	 on our specifications, trim size of the book, etc.). 
3.Purchase your own image editing software.
4. Go to your local copy shop and use their computers and image editing software to format your images (this will usually involve 	
	 an hourly fee). 
5. Hire a graphic designer (you will need to provide them with information on our specifications, trim size of the book, etc.). 

Basic Digital Image Manipulation
Using Image Editing Software

As previously mentioned, image editing software programs can be very complex, allowing you to edit images in a 
seemingly infinite number of ways. The information presented here is meant to provide you with the basic steps 
necessary to properly submit your image(s) to BookSurge. The steps below guide you through image manipulation 
using Adobe Photoshop, one of the many programs that may be used for this purpose.  

Changing the Image Size
With Photoshop opened and the image you wish to size opened 
in Photoshop, choose Image > Image Size from the drop-down 
menu. A box like the one to the right will appear.  This tells us the 
pixel dimensions and the document size. What is important to us 
is the document size. We see here that the image is 10.027” wide x 
6.667” high at a resolution of 300 pixels per inch (ppi). 

Let’s say we want to use this image in the interior of a Size B (6” x 
9”) book, which accommodates images no larger than 4.75” wide 
x 7” high. Because this image is already at 300 dpi, we first want to 
ensure the Resample Image and Constrain Proportions options are 
checked (Figure 1, at right). We will then enter 4.75 in the width 
area and ensure inches is selected in the corresponding drop-down 
menu. The height will automatically be adjusted so that the image’s 
proportions are not skewed. The result is a 4.75” x 3.158” image. 
When we click ok, the image will be resized to 4.75” x 3.158.”

Using Resolution
Sometimes when you open an image in Photoshop, its size will be 
very large and its resolution very low (this is particularly common 
with images from a digital camera). We will learn this when we 
choose Image > Image Size from the drop-down menu. You will 
see that the image to the right is 23.611” x 15.681” but is only at a 
resolution of 72 (Figure 2, at right). 

Before opening this image in Photoshop, we checked its pixel 
dimensions and learned, by dividing each side by 300, that the image  
can be printed at 300 dpi at a size of 5.667” x 3.763”. To change the 
image’s resolution, we want to ensure the Resample Image option 
is NOT checked - doing this will automatically lock the Constrain 
Proportions box to a checked state. 

Figure 1

Figure 2



Cropping Images

Resizing the image (with Resample unchecked) keeps all of the pixel information intact. It doesn’t, however, allow us to 
take advantage of the maximum area (4.75” x 7”) in the book. This is fine because the resulting image size is perfectly 
acceptable (see Figure 4 below) and allows us to use the entire image. This image is considered to be in Landscape 
format, which means it is wider than it is tall. If you happen to have an image that is in a vertical format (often referred 
to as Portrait format - taller than it is wide), you can insert your image more easily as it more closely approximates 
the page format proportions. 

If we want to use the maximum page area possible, have a Landscape format image and don’t mind losing some of 
the image, we can crop (trim) our image. To be clear, cropping is like cutting off excess image area - it is NOT simply 
resizing.

When we type 300 in the resolution field, (Figure 3, at right) 
the width and height in inches will automatically change to the 
numbers we came up with when dividing the corresponding pixel 
measurement by 300. 

Now that this image is 300 dpi, we can can make it smaller if we 
wish to by checking the Resample Image option (resampling means 
changing the actual number of pixels used in the file) and following 
the process detailed above. 

Suppose we have a photograph of an apple that is in Landscape format. We can resize it so that the entire image fits 
on the page (Figure 7, next page). Or, to use the entire page, we can crop the sides of the image off so that it fills the 
entire page area. When we open up our image in Photoshop and look at the Image Size, we notice that the size of the 
image is 12.047” wide by 8” high at 300ppi (Figure 5 above). With Resampling unchecked, we can change the height 
dimension to 7” and let the width change proportionally. All we have done is size the image down so that it’s height 
matches the maximum page area available. We can now crop off the extra image areas to the left and right of the 
apple.

4.75”

7”

Figure 4

4.75” x 3.158”

Figure 5

Figure 3



Figure 7

Landscape image cropped
to use maximum image area

There are a couple different ways we can crop our image. The most straight-forward way 
involves the use of the rectangular marquee tool, which is used for selecting an area of your 
image. 

Select the marquee tool fron the tool box (Figure 6, at right). Once you select the marquee 
tool your Tool Options Bar (appears at the top of your screen - check your Photoshop help 
menu if you do not see it) will give you some options. Next to “Style” choose “Fixed Size.” 
In the width box, type “4.75 in” (for inches); type “7 in” into the height box. Now when you 
click onto your image you will have a fixed selection area that is exactly the size you want 
for your page. You can move the marquee around by bringing your cursor inside the box and 
clicking and dragging it around the image area (Figure 7, below). Once you are satisfied with 
the placement of your marquee, go up to the Image menu and choose “Crop.” Your image is 
now at the exact size needed to fill your book page.

Further Manipulation
Converting Images to Black and White

Digital Images captured in color from most scanners or taken with a digital camera are in RGB color mode. This 
means the image is made up of Red, Green, and Blue color information. Each color pixel is a mix of varying amounts 
(like when mixing different color paints) of Red, Green, and Blue. When you convert from RGB to Grayscale you are 
discarding the color information and are left with an image that is made up of a range of white to black values (Figure 
8, above). 

Before converting images, it’s best to do the following:
Do as much editing as possible in the image’s original mode. Save a backup copy before converting. Be sure to save 
a copy of your image that includes all layers in order to edit the original version of the image after the conversion. 
Flatten the file before converting it (ignore this if you are not working with layers). The interaction of colors between 
layer blending modes will change when the mode changes. 

To convert an image to another mode: 
Choose Image > Mode and choose the mode you want from the submenu. Modes not available for the active image 
appear dimmed in the menu. To convert to Grayscale (Black and White), choose Image menu > Mode > Grayscale. If 
you don’t like the way your image has changed you can go to Image > Adjustments > Auto Levels. This will automati-
cally adjust the tonal range of your image. 

Grayscale Image

Figure 8

Figure 6



Converting Images from RGB to CMYK
In order for images to print correctly they must be in a color mode that is best suited for the printing process. The 
CMYK color mode is used as it’s components represent each of the four printing colors: Cyan, Magenta, Yellow, and 
Black (K). 

In Photoshop’s CMYK mode, each pixel is assigned a percentage value for each of the printing colors (C, M, Y and K). 
For example, a bright red might contain 2% cyan, 93% magenta, 90% yellow, and 0% black. In CMYK images, pure white 
is generated when all four components have values of 0%.

If you start with an RGB image, it’s best to edit first in RGB and then convert to CMYK at the end of your process as 
color values are rounded (to percentages) and some color data is lost with each conversion. 

To convert your image’s color mode from RGB to CMYK, choose Image > Mode > CMYK. When you convert your 
image the look of it may change.

III. Saving Your Images
Once you have made any changes to your file - it is in the correct color mode, the resolution is 300 ppi at the correct 
print dimensions - you will need to save your file. BookSurge accepts two file types: JPEG and TIFF.  JPEG images are 
generally smaller in file size so they don’t take up much room on a disk.  They are compressed (shrunk) when saved 
so they do not take up much space, and can therefore can be transferred faster electronically. TIFF files are larger but 
work well as backup files because they keep all of the original resolution and color data of your original image. If you 
are saving a layered file in Photoshop you will save it as a .psd file, but if your file does not require individual layers you 
should save the file as a TIFF for safekeeping.

Once your file is the correct size and color mode for printing you can save the file as a JPEG:
1) From the File menu choose “Save As.” From within the box that appears, you will navigate to a place on your hard 
drive or disk where you will save the image.
2) Select the JPEG file format, type in a name for your file (leave the .jpg file extension).
3) Click OK. You will then have another box come up. This is where you choose the quality of your file (see Figure 11, 
below right). A higher quality JPEG setting (larger file size, less compression) will make the file size larger, but it will 
print much better. 
NOTE:  YOU MUST USE THE HIGHEST QUALITY SETTING IF YOU INTEND TO SEND THE FILE TO US!!!
4) Choose the highest Quality setting and click OK.

To save your file as a TIFF:
1) Choose File > Save As
2) Select TIFF as the file format. Enter a file name (leave the .tif 
file extension). Leave the default TIFF settings.
3) Click OK

Congratulations!  You now have a print-ready image file 
you can send to us!

Figure 11



APPENDIX  A

Bitmap Images Vs. Vector Images
Computer graphics fall into two main categories--vector graphics and bitmap images (see Figures 1 and 2 below).

Bitmap images, also called raster images, are composed of small squares, known as pixels, that lie on grids (also known 
as bitmaps or rasters). Bitmap images are the most common electronic medium for such continuous-tone images as 
photographs or images created in painting programs like Adobe Photoshop. Bitmap images are resolution-dependent-
-that is, they represent a fixed number of pixels. As a result, they can lose detail and appear jagged (sometimes called 
“aliased” or “pixelated” - see Figure 1) if they are enlarged on-screen or if they are printed at a higher resolution than 
they were created for. 

Bitmap images often require large amounts of storage space, and often need to be compressed to keep file sizes down 
(see Saving Your Image File). 

Vector graphics are made of lines and curves defined by mathematical objects called vectors. You can freely resize or 
magnify vector graphics without losing sharpness, because they are resolution-independent--the number of pixels used 
to display a vector graphic is determined by the resolution of the monitor or printer, not by the graphic itself. This 
is because a vector graphic is not converted to pixels until it is displayed or printed. The shape objects you create in 
programs such as Adobe Illustrator or InDesign are vector images. 

Bitmap Image
(made of pixels)

Vector Image
(made of lines and curves)

Examples of bitmap and  vector images at different levels of magnification:

Note: Because computer monitors can display images only on a grid, both vector graphics and bitmap images 
are displayed as pixels on-screen

Figure 1

Figure 2

pixel


